LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-22-2006, 03:38 AM   #1
simplydc3
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Rep: Reputation: 0
Installing Mplayer & Mplayer GUI


i kno this has been asked a million time...and i've been through the older threads trying to find a solution..but i havent..so if anyone can help me fully get this installed i would really appreciate it..i've been trying for 2 days now lol..i have Fedora Core 2 installed on a Compaq Presario with a 160 gig hard drive and 512mb ram

i have everything installed...mplayer rpm...fonts..skins..and codecs..

when i type ./configure --enable-gui
or even ./configure by itself

i get this error message

Check configure.log if you wonder why an autodetection failed (check whether
the development headers/packages are installed).
Do not report compilation errors if you used any of the --enable-* options
(except --enable-gui and maybe --enable-debug).

Pllleeaseee i would love to get this fully installed
 
Old 06-22-2006, 03:45 AM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
First off, read the configure.log like the message tells you, it will most likely contain some better information.

As a first-aid: make sure you have installed gcc and it's dependencies/related tools, because if you do not have all the needed compilation tools (those that configure needs), it will fail.
 
Old 06-22-2006, 03:50 AM   #3
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 57
Quote:
i have everything installed...mplayer rpm...fonts..skins..and codecs..
So the problem is where? Try typing this into a terminal:
Code:
gmplayer
I'd imagine the Fedora RPM would have the GUI enabled...
 
Old 06-22-2006, 04:01 AM   #4
Samotnik
Member
 
Registered: Jun 2006
Location: Belarus
Distribution: Debian GNU/Linux testing/unstable
Posts: 471

Rep: Reputation: 40
As you can see, ./configure can't find some header files needed, or find them too old for the installation. You should read your configure.log, find the failed stage, check header files and versions needed, and install them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer GUI & Skin Problems Ekimino Linux - Software 4 01-26-2005 04:59 AM
mplayer-gui installing problem..... avols143 Linux - Software 2 02-16-2004 04:14 PM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 11:44 AM
installing gui in mplayer shanenin Linux - Software 6 09-26-2003 03:34 AM
mplayer not even installing gui? jimmytango829 Linux - Software 4 04-09-2003 07:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration