-   Linux - Software (
-   -   installing mp3 codec on rhythmbox / fedora 12 (

symidran 12-26-2009 01:03 AM

installing mp3 codec on rhythmbox / fedora 12
I've tried this but yum doesnt find matching files in the repo(default)
I've tried downloading fluendo source 0.10.10 but I when i execute configure i get no gstreamer >=0.10 found
Plz advise how to proceed.

~sHyLoCk~ 12-26-2009 01:29 AM

You need to add rpmfusion repo.

symidran 12-27-2009 06:43 AM

Thx for the reply. I added rpmfusion repo and then downloaded packages around 11M , now when it installs them it gives this error-:

Transaction Check Error:
  file /usr/lib64/gstreamer-0.10/ from install of gstreamer-plugins-bad-0.10.17-2.fc12.x86_64 conflicts with file from package gstreamer-plugins-good-0.10.16-7.fc12.x86_64

I tried removing gstreamer-plugins-good using yum remove command but that also lists many other dependencies for removal like totem and empathy, why I obviously dont want to remove. How do I proceed ?


~sHyLoCk~ 12-27-2009 09:19 AM

Well I donīt have a rpm distro atm to check it for you, but try and see if passing --skip-broken in yum works.

Brains 12-27-2009 01:32 PM

After adding the repository, did you run command: su -c 'yum update'
Because your bad is newer than the good, upgrade the good to same version by upgrading the system.

All times are GMT -5. The time now is 07:27 AM.