LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-24-2004, 09:37 AM   #1
Troglodyte
LQ Newbie
 
Registered: Sep 2004
Location: Auckland New Zealand
Distribution: Red Hat 9
Posts: 9

Rep: Reputation: 0
installing Mozilla 1.7


Okay. Ive spent hours on this on. These are a cut and paste of setting up a link to the latest mozilla. And Im danged if I can get it to work

To hook up Mozilla complete with icon to the GNOME Panel, follow these steps:

1. Click the GNOME Main Menu button, open the Panel menu, and then open the Add to Panel submenu and choose Launcher.

2. Right-click the icon for Mozilla on the Panel and enter the following command:
directory_name./mozilla

where directory_name is the name of the directory you downloaded mozilla to. For example, the default directory that Mozilla suggests is /usr/local/mozilla.

3. Type in a name for the icon, and type in a comment if you wish.

4. Click the icon button and type in the following as the icon's location:

directory_name/icons/mozicon50.xpm

where directory name is the directory where you installed Mozilla. For example, the default directory is /usr/local/mozilla/icons/mozicon50.xpm.


Installed okay. Can get it to run from the run command by typing in ./mozilla

Anyone know how I can get the flamin link to work. cause Im goin nuts
 
Old 09-24-2004, 01:05 PM   #2
dwgranth
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Rep: Reputation: 0
dont put the ./ in front of mozilla
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Blam: no mozilla found - I'm positive I have Mozilla installed. Strange. cillm527 Linux - Software 2 07-25-2005 04:49 PM
Installing Mozilla RJEmery Linux - Newbie 11 04-15-2005 12:13 PM
Un-installing mozilla 1.2.1 Doug.Gentry Linux - Software 2 11-04-2003 11:34 AM
Installing Mozilla bruce205 Linux - General 4 04-11-2003 10:47 PM
installing mozilla 1.1 piper Linux - Newbie 1 09-09-2002 03:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration