-   Linux - Software (
-   -   Installing Adobe Acrobat Reader (

AFI_Flame 06-06-2004 07:07 PM

Installing Adobe Acrobat Reader
No matter what I try it won't install... it says to run the install script but it refuses to run.


daniel@bob:~$ ./install
-bash: ./install: No such file or directory


daniel@bob:~$ sh install
install: /usr/bin/install: cannot execute binary file

And clicking it doesn't work either. I'm running Slackware 9.1 with a custom kernel 2.6.6.

solnul 06-06-2004 07:12 PM

1. Unix is case sensitive. Try "./INSTALL", all upper-case.

2. When you used sh, it looked in your path and tried to run "/usr/bin/install". "sh ./INSTALL" might have worked better.

AFI_Flame 06-06-2004 07:46 PM

doh i knew that... i feel stupid now lol

KooPA 07-11-2004 08:13 PM

Please type "accept" to accept the terms and conditions license agreement; Type "decline" to exit. accept

This installation requires 3MB of free disk space.

Enter installation directory for Acrobat 5.0.9 [/usr/local/Acrobat5]

Installing platform independent files ... Done

Installing platform dependent files ... Done
./INSTALL: line 219: ed: command not found
ERROR installing /usr/local/Acrobat5/bin/acroread

Any ideas?

IBall 07-12-2004 12:35 AM

Install a program called "ed"
It is on your mandrake CDs


All times are GMT -5. The time now is 06:22 AM.