LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-04-2003, 06:28 PM   #1
israel
Member
 
Registered: Mar 2003
Location: Canada
Distribution: Slackware 8.1
Posts: 74

Rep: Reputation: 15
Installation problem


Hello guys i'm runing rh 8.0 and when i try to install a program that i untar from a tar.gz file i get following erros:

checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH

Does anybody know what the problem might be?

This happens every time I try to install a program from a tar.gz file

Thanks a lot
 
Old 04-04-2003, 06:33 PM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
You don't have the development packages installed therefore you don't have a compiler like cc or gcc. You have to install them. Not sure exactly how its done in slackware.
 
Old 04-04-2003, 06:59 PM   #3
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
http://www.slackware.com/packages/
download and install gcc and everything else you'll need
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Problem noelg100 Linux - Newbie 1 05-20-2005 05:00 PM
installation problem joe chonk Red Hat 1 10-14-2004 01:42 PM
installation problem ronss Linux - Distributions 3 04-16-2003 06:27 AM
Installation Problem ALBlackshire Linux - Software 0 01-03-2002 09:03 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration