LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Installation problem (https://www.linuxquestions.org/questions/linux-software-2/installation-problem-466704/)

mocuZ 07-23-2006 02:45 AM

Installation problem
 
I am new in Linux. I installed Fedora Core 5 and it's
working. :)
Now I want to install ApacheJServ, but I star doing it
it shows "package dependence". So I searched the web
and found what I needed - apache-1.3.6-1.i386.rpm, but
I still got difficulties: when I try to install apache
comes out a massage like that:
/[name_dir]/[name_dir]/httpd2.x.x.x conflicts with
install apache-1.3.6-x ...

What should I do? Help me, please. :cry:

reddazz 07-23-2006 02:54 AM

Welcome to LQ. It seems like you already have apache 2.x (httpd) installed, but you are trying to install apache 1.x. You should use apache 2 or if you need to use apache 1.x, uninstall apache 2.


All times are GMT -5. The time now is 10:22 AM.