LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-01-2004, 10:52 AM   #1
jigsaw2
LQ Newbie
 
Registered: Aug 2004
Posts: 13

Rep: Reputation: 0
install xfree redhat no menus?


help...

i had trouble getting nvidia geoforce mx 4000 to work in redhat enterprise W.S 2.1 xfree version 1.

I upgraded to XFree86[tm] 4.4.0 and the video display is working.
However i go in to KDE and GNOME and the menu are missing but i get xterm window?


jigsaw2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
redhat-menus update in FC3 DJOtaku Fedora 2 12-13-2004 09:19 PM
XFree-4.4.0 and redhat dummoi Linux - Software 2 08-08-2004 03:59 PM
Adding links to the menus in RedHat/Fedora TippyToes Linux - Software 2 02-09-2004 09:23 AM
Redhat 9 install/upgrade problem: XFree gives a black screen michel v Linux - Distributions 4 04-26-2003 07:53 PM
RedHat 8.0 and Xfree 4.2.1 johnfalstaff Linux - Distributions 2 10-26-2002 08:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration