LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Install missing plug-in problem on firefox 3.0.4 (https://www.linuxquestions.org/questions/linux-software-2/install-missing-plug-in-problem-on-firefox-3-0-4-a-755018/)

gururaj.jois 09-14-2009 04:04 AM

Install missing plug-in problem on firefox 3.0.4
 
Hi,

Already posted here, but not satisfied with reply, so reposting it.

I'm using fedora 10, firefox 3.0.4. After loading web sites with flash contents, the firefox ask for "Install missing plug-in". Even after I successfully installed the flash player, and restarted the firefox, it continues to ask the same. Re-installing flash player failed saying "...already installed". Creating link of libflashplayer.so to ~/.mozilla/plugins didn't solve the problem.

Regards,
Guru

lutusp 09-14-2009 05:42 AM

Quote:

Originally Posted by gururaj.jois (Post 3681980)
Hi,

Already posted here, but not satisfied with reply, so reposting it.

I'm using fedora 10, firefox 3.0.4. After loading web sites with flash contents, the firefox ask for "Install missing plug-in". Even after I successfully installed the flash player, and restarted the firefox, it continues to ask the same. Re-installing flash player failed saying "...already installed". Creating link of libflashplayer.so to ~/.mozilla/plugins didn't solve the problem.

Regards,
Guru

If you have installed and successfully tested the Flash plug-in, the error message may mean that another plug-in (not Flash) is not installed. Many such plug-ins aren't available either for Linux or Firefox.

Pay attention to which plug-in is being asked for. Is it Flash, or another?


All times are GMT -5. The time now is 06:08 PM.