LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-05-2005, 11:30 PM   #1
DARabkin
LQ Newbie
 
Registered: May 2005
Posts: 3

Rep: Reputation: 0
Install Kubuntu on computer with Windows Server 2003


Got a machine running Windows Server 2003. Want to install Kubuntu over Windows (get rid of Windows, replace with Kubuntu).

I've downloaded Kubuntu 5.04 installer (kubuntu-5.04-install-i386.iso) and burned it cd using Nero multisession. I burned another cd using the Nero option of ISO.

I checked the boot sequence on this machine and the CD-ROM drive is first in the sequence.

Whenever I place either install cd (multisession or iso) in the drive and reboot, I see a message "Boot from ATAPI CD-ROM:". It seems to be checking the cd drive for a disk it can boot from but then moves on to start Windows Server. The cd drive doesn't spin up until well past the message "Boot from ATAPI CD-ROM:". So I'm never getting to the Kubuntu install wizard. Frustrating!!!!

I've tried the Linux system resque cd (systemrescuecd-x86-0.2.15.iso) but same results.

Every place I find Kubuntu install instructions, it says:
1) make sure the cd is first in boot sequnce,
2) place the install disk in the cd drive,
3) reboot
4) the install wizard will begin.

If only I could get there.
 
Old 05-06-2005, 01:53 AM   #2
stuNNed
Member
 
Registered: Aug 2003
Distribution: Gentoo/Ubuntu
Posts: 134

Rep: Reputation: 15
use another program besides nero to burn your iso image.
 
Old 05-06-2005, 04:31 AM   #3
Dommy
Member
 
Registered: Jul 2004
Location: Canberra
Distribution: Mint 7
Posts: 204

Rep: Reputation: 30
Re: Install Kubuntu on computer with Windows Server 2003

Quote:
Originally posted by DARabkin
Got a machine running Windows Server 2003. Want to install Kubuntu over Windows (get rid of Windows, replace with Kubuntu).

I've downloaded Kubuntu 5.04 installer (kubuntu-5.04-install-i386.iso) and burned it cd using Nero multisession. I burned another cd using the Nero option of ISO.

I checked the boot sequence on this machine and the CD-ROM drive is first in the sequence.

Whenever I place either install cd (multisession or iso) in the drive and reboot, I see a message "Boot from ATAPI CD-ROM:". It seems to be checking the cd drive for a disk it can boot from but then moves on to start Windows Server. The cd drive doesn't spin up until well past the message "Boot from ATAPI CD-ROM:". So I'm never getting to the Kubuntu install wizard. Frustrating!!!!

I've tried the Linux system resque cd (systemrescuecd-x86-0.2.15.iso) but same results.

Every place I find Kubuntu install instructions, it says:
1) make sure the cd is first in boot sequnce,
2) place the install disk in the cd drive,
3) reboot
4) the install wizard will begin.

If only I could get there.
With nero are you using the "Disk image or saved project" option?
This will give you an Open window and you need to change the files of type option to image files.

Does your CD drive doesn't support Boot from CD , is your drive an old one?

Did you check the iso against its md5 checksum , if its a download you may have a bad one.
 
Old 05-06-2005, 11:14 AM   #4
DARabkin
LQ Newbie
 
Registered: May 2005
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for your response.

I was able to create an image file cd using Nero as you suggested.

When I put the new CD in the drive and rebooted, it worked!

Your help is appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat Linux 9 + Windows Server 2003 + Windows XP + Fedora in same domain wolfy339 Linux - Networking 5 03-02-2005 07:03 AM
Smbclient and Windows 2003 Server scostopoulos Linux - Networking 1 09-02-2004 03:36 AM
Who use Windows Server 2003 ? futurist General 9 02-10-2004 02:12 PM
Redhat 9.0 with windows server 2003 and XP darrendorlando Linux - Software 1 10-15-2003 02:59 PM
New Features of Windows Server 2003 cli_man General 4 07-18-2003 04:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration