LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-09-2019, 10:53 AM   #1
fastanbulbas
LQ Newbie
 
Registered: Oct 2019
Posts: 4

Rep: Reputation: Disabled
install gmic plugin in gimp2.10 in linux 19.2 how to ?


I am using Linux mint 19.2 and have installed gimp 2.10. How do I install the gmic plugin ?
 
Old 10-10-2019, 09:58 PM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 5,999

Rep: Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388
Hi,

what method did you use to install gimp?

Evo2.
 
Old 10-11-2019, 01:51 AM   #3
fastanbulbas
LQ Newbie
 
Registered: Oct 2019
Posts: 4

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by evo2 View Post
Hi,

what method did you use to install gimp?

Evo2.
Hello , I used snap. It installed ok , and I have managed to add fonts and brushes . Tried several methods for gmic but no result.
 
Old 10-11-2019, 02:30 AM   #4
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 5,999

Rep: Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388
Hi,

a quick google provided a result of how to install plugins for gimp... but perhaps you tried them already. Please tell us what you tried.

Evo2.
 
Old 10-11-2019, 02:49 AM   #5
fastanbulbas
LQ Newbie
 
Registered: Oct 2019
Posts: 4

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by evo2 View Post
Hi,

a quick google provided a result of how to install plugins for gimp... but perhaps you tried them already. Please tell us what you tried.

Evo2.
Hi, I first tried the methods on the Grey's eu page. The others from google, any that were recent and for linux. Most are for windows.
I've just started again, removed gimp an reinstalled using the flatpak. i'll see if that makes a difference.
 
Old 10-11-2019, 03:01 AM   #6
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 5,999

Rep: Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388Reputation: 1388
Hi,

unless you are specific, about what you tried and what happened, you'll likely not get any help unless someone here has tried to do exactly the same thing.

Evo2.
 
Old 10-11-2019, 03:54 AM   #7
fastanbulbas
LQ Newbie
 
Registered: Oct 2019
Posts: 4

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by evo2 View Post
Hi,

unless you are specific, about what you tried and what happened, you'll likely not get any help unless someone here has tried to do exactly the same thing.

Evo2.
referring to the gmic page, I tried downloads ( zip files )for the three versions of ubuntu because mint 19.2 is Ithink ubuntu bionic, buut that is listed under gimp 2.8 on the gmic page. Anyway after extracting from the zips, as for brushes , > home> usr> share> gimp> 2.0> ui> then >plugins opened as root. Paste across the gmic files , then open gimp. GMIC isn't there.
 
Old 10-11-2019, 02:50 PM   #8
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,453

Rep: Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601Reputation: 2601
there is a ubuntu / debian "deb"
https://gmic.eu/download.shtml

but this will NOT install into a flatpack

for that you will need to build gmic from the source code

however installing gimp 2.10 from the mint repos would be best
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gimp2.10.6 does not start with MX-Linux 17.1 and Lenovo T430 blacksun13 Linux - Newbie 4 09-03-2018 03:53 PM
[SOLVED] can't get GMIC plugin for GIMP Gregg Bell Linux - Newbie 1 09-21-2015 06:39 PM
LXer: How to extend GIMP with GMIC LXer Syndicated Linux News 1 09-15-2015 01:36 AM
[SOLVED] Problem compiling gmic in Slackware 14.1 32bits wifredo Slackware 8 01-19-2015 08:52 PM
install gimp2.5 in /opt/gimp-2.5 complains about gegl when it does indeed exist crazywizzard Linux - Software 2 05-08-2008 11:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration