LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-23-2003, 10:28 PM   #1
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
install failed


I am trying to install this and it does nothing when i use rpm -U
xine-ui-0.9.22cvs-030823.i586.rpm
all it does is sit and the cursur blinks.WHY?
 
Old 08-23-2003, 10:29 PM   #2
js_530
Member
 
Registered: Jul 2003
Posts: 162

Rep: Reputation: Disabled
Try "rpm -ivh <package>"
 
Old 08-23-2003, 10:46 PM   #3
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Original Poster
Rep: Reputation: 46
I tried that and all i get are massive error messages saying that cannot get lock on 7u7rpm, misread file picker and unorganized rpm.juz.ooz file. forget it, mplayer is just barely working enough to use so ill just stick with it. thanks anyway
 
Old 08-23-2003, 11:06 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 60
are you able to post the actual errors and the process you are taking to do what you want done...guessing at what your error output was, kinda doesn't help...but if your happy with your half-working mplayer, and if you don't won't to bother trying to resolve your issue at hand, then so be it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
failed to install mkvemuri Linux - Laptop and Netbook 3 08-05-2005 11:48 PM
online_update failed - ERROR(Media:connection failed)[Connect failed] rover SUSE / openSUSE 8 02-22-2005 07:57 AM
failed install lilo during install process sirpelidor Mandriva 5 01-15-2004 12:51 AM
Failed FlashPlayer6 Install abw Linux - Software 2 12-24-2003 08:00 PM
Netscape install failed how can remove old file and install again? nuwanguy Linux - Software 3 09-10-2003 07:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration