-   Linux - Software (
-   -   im in desperate need of help!!!! (

simbolo 01-26-2004 12:00 PM

im in desperate need of help!!!!
running slack9, upgraded to 2.6.1 kernel and i reboot my system and to my horrible shock my console bell was no longer in opperation, i almost killed myself! is there an option in the kernel config to enable it? cause i couldnt find it but it works in 2.4.


neilcpp 01-26-2004 12:48 PM

I thought the 2.6* kernel was still in test phase & was not yet stable?? The latest kernel for slack is 2.4.22. If you go outside of that - untill its been fully tested - then there are bound to be unfortunate problems.

Why do you need a console bell anyways??

sNicker 01-26-2004 01:00 PM

In theory IT IS stable, or it wouldn't be 2.6.*: it would be 2.6.test*... this is valid for vanilla kernel. Linux Distros will wait for further tests before including it in their distibutions, but it is a lot of drivers setting and security enhancing... ;)

And I don't understand the bell stuff... is it the sound when you mistype something in the console? Are you sure that it is the ONLY sound you can't hear anymore? In new kernel there is native support to ALSA drivers and OSS is deprecated, maybe you misconfigured something in the sound zone...

simbolo 01-26-2004 01:06 PM

ye im not using a slackware packaged 2.6, using 2.6.1 from source style. my status might be "noob" but i have been rolling linux and slack 3.4, walnut creek style. So i should be able to figure out the bell problem, just felt like being dramatic, plus i just like the assuarnce of a "beep" when i do something wrong ;) like press backspace one too many times.

btw 2.6.1 is mmmm mmmm goooood! dont need to have 100 3rd party modules loaded now since almost all my hardware is supported by kernel :cool:

ps. if anyone knows about the console beep thing....


sNicker 01-26-2004 01:53 PM

I'm using Slack 9.1 with vanilla 2.6.1.

and I HAVE the console bell... :) and I don't know why you can't hear it...

simbolo 01-26-2004 10:12 PM

well thats not fair, u think it could be something in the config?

sNicker 01-27-2004 02:49 AM

I repeat, is that the only sound you cannot hear anymore? I think it could be the config only if no other sound works. Otherwise i'm not enough skilled to imagine which is the strange problem. Did you touch some other configuration file when you installed? If you are in KDE, did you try controlling the console configuration? (If some of this question is trivial for you, think that i'm just trying to say everything could help you...)

SciYro 01-27-2004 03:09 AM

im not sure but when i saw configureing a 2.4.20 kernel i do belive i remember seeing a option to suport that little bell, so id say go back and this time take all the time in the world to click on the help option for every option in the kernel, that way you will get what you want with less pains (even tho it takes a good 2-3 the first time cuse there no savd config from the first time :) )

wr3ck3d 01-27-2004 06:42 AM

t's under "Device Drivers ---> Input Device Support --->[*] Misc ---> PC Speaker support" in the 2.6 kernels.

simbolo 01-27-2004 04:15 PM

thanx wr3ck3d :D

though i do not see how sestem bell is and input device. oh well, it works!

All times are GMT -5. The time now is 05:24 AM.