LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   I'm having a problem compiling GRAMPS (https://www.linuxquestions.org/questions/linux-software-2/im-having-a-problem-compiling-gramps-300153/)

capam 03-10-2005 06:35 PM

I'm having a problem compiling GRAMPS
 
Hello !

I'm running ubuntu Warty [just installed a few days ago and I am very impressed] but I'm having a few problems installing GRAMPS during the ./configure - neither gnome-vfs-module-2.0 nor gnome-vfs2-devel library can be found - details below .. and yep when I do a search they are nowhere to be seen

checking for pkg-config... YES
Package gnome-vfs-module-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gnome-vfs-module-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gnome-vfs-module-2.0' found
configure: error:

**** The gnome-vfs2-devel library could not be found.
root@capam:/home/capam/gramps-1.0.10 #

I've tried doing apt-get install for both but either get the package is not available but there is an option - and that option is already installed and the latest version - which is good !

Does anyone know if these pkgs/libs are available for ubuntu ? If so, can you point me to where they might, I've looked but can't seem to find them.

Thanks !

PS - I tried apt-get install gramps and it doesn't appear to be available, so that's why I've gone down the tarball route - maybe if it's not available by apt, it isn't released for ubuntu ?

ahwkong 03-15-2005 07:23 PM

Have you followed the message and checked PKG_CONFIG_PATH?


All times are GMT -5. The time now is 11:15 PM.