LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-18-2003, 01:00 PM   #1
peeples
Member
 
Registered: Sep 2002
Location: Wichita Falls, TX
Distribution: tried a lot of 'em, now using kubuntu
Posts: 180

Rep: Reputation: 30
I screwed up my file associations


I love Mozilla, but everytime I clicked a link in Evolution, it would open the link in Konqueror. So, I said, I know how to fix that! K-Settings-Control Center-KDE Components-File Associations. Added Mozilla under text/html. Moved Mozilla to the top of the list. Went back into Evolution, clicked on a link again - KDE STILL starts Konqueror (but saves the page in a temp directory) then starts Mozilla where it tries to read the page from the temp directory (which is, of course, without images). So, I said, well shoot. We'll just go back the way it was, and I'll just live with it. Removed Mozilla. Made sure Konqueror was on top. NOW, when I click on a link, I get an error in Konqueror that says: "There appears to be a configuration error. You have associated Konqueror with text/html, but it can't handle this type of file."

I even tried clicking the "Defaults" button (hoping this would restore the proper settings), No dice.

Can anyone tell me what is going wrong?

TIA
 
Old 07-18-2003, 01:33 PM   #2
peeples
Member
 
Registered: Sep 2002
Location: Wichita Falls, TX
Distribution: tried a lot of 'em, now using kubuntu
Posts: 180

Original Poster
Rep: Reputation: 30
SOLVED - sort of

Well, I put the mozilla association back in. Then logged out and back in. When I click on a link in Evolution, it still starts up Konqueror (but it stays on a blank page) and then opens the correct link in Mozilla. So, I'm satisfied, for the time being...

Why this is so difficult is beyond me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
File Associations Altec_ Linux - Software 3 02-08-2005 02:43 PM
File associations HH42 Linux - Newbie 4 01-28-2005 10:48 AM
file associations cadj Linux - Distributions 0 04-25-2004 04:13 AM
File Associations gag Linux - Newbie 6 10-15-2003 05:34 PM
File associations Bruce Confused Linux - Newbie 5 06-05-2003 05:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration