LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-24-2013, 01:03 AM   #1
Cyberman
Member
 
Registered: Aug 2005
Distribution: Debian Stable
Posts: 218

Rep: Reputation: 17
I played with Alsamixer and now I'm having issues with sound


I recently played with Alsamixer in the past day or so, and now I have problems with sound. I'm not sure if this is a kernel issue or if it is simply me having messed with alsamixer under a user account, which then tampered with audio configurations from then on.

I'm not sure how to describe the issue. Sound from music and other audio files are really scratchy. I played with alsamixer while playing music, and eventually the issue sorted out after playing with enough controls. However, after a system reboot, the problem persists. I'm not sure if this is isolated to a single account, however.

When messing with sound and alsa-mixer configurations in a user account, does it affect sound system-wide, as though being manipulated by root, or is messing with sound configuration in a user account (via alsamixer) confined to a single user account rather than being system-wide?

I'm backing up all of my data right now and considering a roll-back. That's really time consuming, and I'm not too interested in a rollback with kernel, OS, and putting files back into place.

Any input about this issue would be appreciated.
Thanks in advance.

- Cyberman

Last edited by Cyberman; 09-24-2013 at 01:05 AM.
 
Old 09-24-2013, 10:03 AM   #2
Kuranes
LQ Newbie
 
Registered: Aug 2003
Location: Paris XII
Distribution: Xubuntu, Raspbian, Debian, Freebox OS
Posts: 13

Rep: Reputation: Disabled
A distribution reinstallation really shouldn't be needed, but is strange that the sound quality is different after having only played with the mixer.
Try to use alsactl to restore the card's settings or/and reconfigure alsa related packages with dpkg.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound for AVI file using Dolby Played back via Totem mejohnsn Linux - Software 2 02-13-2010 12:33 AM
sound card not detected!,and media not played. irajjs Fedora 1 01-27-2010 10:14 AM
Alsamixer Saving Issues Kristijan Fedora 4 11-27-2004 07:07 PM
after installing modem driver my computer freezes when sound is played! randyriver10 Linux - Software 2 03-12-2004 04:30 PM
Fedora freezes whenever a sound is played wwfarch Fedora 1 03-10-2004 07:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration