LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-13-2010, 12:38 PM   #1
zorg
LQ Newbie
 
Registered: Mar 2010
Posts: 8

Rep: Reputation: 0
I installed Flash 10 player on Centos 5.4 but then does not work?


I've been trying to install Flash Player on Centos 5.4 but it does not seem to work. Its like going in circles with me ending up on the Adobe page to "install flash player on what OS".... frustrating. I've tried the YUM install, and the tar. installs etc... actually the YUM install said it worked and installed Flash player but then when I went into mozilla and opened a page with Flash content it says pluggin needed...back to square one...any real help please I also went through many forums but end up with the same solution.
Thanks greatly really appreciate any assistance!
 
Old 04-13-2010, 01:31 PM   #2
brucehinrichs
Member
 
Registered: Mar 2008
Location: US
Distribution: Debian Sid; Sabayon, UbuntuStudio, Slackware-multilib 13.1, Peppermint Ice, CentOS
Posts: 575

Rep: Reputation: 69
If the YUM install was successful, then open firefox, go to Tools>Add-ons and click on Add-ons. At the top of this window, select Plugins. Scroll through, looking for Shockwave Flash. After installing via YUM, you may have two shockwave plugins installed, just disable the older version (select it and click on the disable button) and you should be good. Hope this helps!
 
1 members found this post helpful.
Old 04-13-2010, 03:59 PM   #3
zorg
LQ Newbie
 
Registered: Mar 2010
Posts: 8

Original Poster
Rep: Reputation: 0
Flash Player on Centos 5.4 - Works!!!!

Thank you very much! I did the YUM install which worked and then went to Mozilla - Tools - addons and disabled the older flashplayer that was there < actually there was only one so I disabled it and restarted mozilla> WALLAAAA ! like magic it worked...you are a Rock Star! thanks again!!!
 
Old 04-13-2010, 04:47 PM   #4
brucehinrichs
Member
 
Registered: Mar 2008
Location: US
Distribution: Debian Sid; Sabayon, UbuntuStudio, Slackware-multilib 13.1, Peppermint Ice, CentOS
Posts: 575

Rep: Reputation: 69
Cool, glad it worked! If you're happy with the solution, please mark the thread [SOLVED].
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Flash Player for FireFox in CentOS 5.3 dshap Linux - Newbie 5 02-17-2012 11:26 AM
I can not get my adobe Flash Player installed SteveThePirate Linux - Software 4 08-12-2009 09:18 AM
I can not get my adobe Flash Player installed SteveThePirate Linux - Newbie 8 08-10-2009 02:53 PM
Cannot FInd Installed Flash Player Jayna Linux - Newbie 4 07-10-2009 05:53 PM
zattoo complains of no flash player installed, but flash is installed TheBrick Linux - Software 8 07-10-2008 08:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration