LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   I get an error message while trying to install vb (Virtual Box) (https://www.linuxquestions.org/questions/linux-software-2/i-get-an-error-message-while-trying-to-install-vb-virtual-box-543191/)

thewhitelion 04-04-2007 01:49 AM

I get an error message while trying to install vb (Virtual Box)
 
I tried to install vb (Virtual Box), i downloaded the rpm package, and used "rpm -i" to install the package, but when i did the following error message appeared and no package installed:

Code:

error: Failed dependencies:
        libcrypto.so.0.9.8 is needed by VirtualBox-1.3.6-2
        libxalan-c.so.110 is needed by VirtualBox-1.3.6-2
        libxerces-c.so.27 is needed by VirtualBox-1.3.6-2

Please help me to install vb properly.

note: I am trying to install vb on my SUSE 10.0.

Xian 04-04-2007 02:48 AM

Install openssl-devel, Xalan-c-devel, and Xerces-c-devel.


All times are GMT -5. The time now is 12:26 PM.