-   Linux - Software (
-   -   I cant open xls files in a shared folder using open office 3.1 (

aries_baluyot 10-12-2010 11:44 PM

I cant open xls files in a shared folder using open office 3.1
I cant open xls files in a shared folder using open office 3.1. Its all started when i install a new open office version. when im using open office 3.0.8 i can open all the files but now i cant even open it. Its always display untitled documents.

Please i Need your help.

prayag_pjs 10-13-2010 01:13 AM


This happens with only shared folders or also with folders which are not shared and which distribution you are using?

Also let us know how are you sharing the folder?

aries_baluyot 10-13-2010 01:53 AM

tnx for the reply im using mandriva 2009.1
the files is shared via windows sever.
and iam using samba server to access it.

Open Source is good.

prayag_pjs 10-13-2010 02:03 AM

Please confirm if its save with comparability with windows

hope you have saved it with xls extension not ods

aries_baluyot 10-13-2010 03:15 AM

yes i save it as xls extension.

if i open it in the shared folder its displays untitled documents or new documents. but when i copy the file and save it to my local disk.
i dont have any problem encountered.

prayag_pjs 10-13-2010 03:20 AM

From where you are accessing shared folder?From Linux system or Windows?

aries_baluyot 10-13-2010 03:21 AM

im accessing it in windows system

using samba thats why i can open it

prayag_pjs 10-13-2010 03:26 AM

We want to know where is the original folder on linux or on windows?

aries_baluyot 10-13-2010 03:29 AM


prayag_pjs 10-13-2010 03:34 AM

open office 3.1 is installed on linux right?

and you mounted windows drive on linux right?

and you access it from windows and linux both right?

aries_baluyot 10-13-2010 03:38 AM

yes your right

aries_baluyot 10-13-2010 03:43 AM

do you have any idea how to solve this problem
or i need to reinstall my operating system again to become my open office 3.0.8 again

prayag_pjs 10-13-2010 03:48 AM

Ok fine let us know the permission of any xls file:


ls -ld xlsfile.xls

aries_baluyot 10-13-2010 03:50 AM

it is read only sir.

but even a full access file i cant open it

prayag_pjs 10-13-2010 04:04 AM

plese post the output here

i want to know something else


ls -ld xlsfile.xls

aries_baluyot 10-13-2010 04:09 AM

[root@linux58 /]# ls -ld xlsfile.xls
ls: cannot access xlsfile.xls: No such file or directory
[root@linux58 /]#

aries_baluyot 10-13-2010 04:14 AM

do you mean i type it in the terminal

prayag_pjs 10-13-2010 04:24 AM

Go to Linux System
Go to Windows Partition which is mounted in Linux
And give me the output of that file(i dont know the name of your file:so example:filename.xls)


ls -ld filename.xls

aries_baluyot 10-13-2010 04:40 AM

its ok i have solved it

aries_baluyot 10-13-2010 04:40 AM

ive configure my windows server

aries_baluyot 10-13-2010 04:42 AM

ok na po

prayag_pjs 10-13-2010 04:52 AM


Let the other people know how you solved the problem and mark the post SOLVED,so that others get benefited when they search the forum!

All times are GMT -5. The time now is 12:30 AM.