LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   i can't install RPM's using add/remove apps in FC2 (https://www.linuxquestions.org/questions/linux-software-2/i-cant-install-rpms-using-add-remove-apps-in-fc2-301998/)

onthos 03-15-2005 03:20 PM

i can't install RPM's using add/remove apps in FC2
 
I'm having a problem with the Package Manager giving me a Package Not Found error message.

This is the error message I get:

***************************************************
Package Not Found

The following package could not be found on your system. Installation cannot continue until it is installed.

UNLOCATABLE PACKAGE | REQUIRED BY
samba-common ('samba-client', '3.0.10', '1.fc2')
***************************************************

I even went so far as to download the samba-common package myself and install it, but rpm -Uvh says the package is already installed.

~Onthos

scuzzman 03-16-2005 01:26 AM

Have you tried installing via command line?
If so, does it work?


All times are GMT -5. The time now is 06:51 AM.