LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-13-2004, 11:56 PM   #1
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 14.0.4 - Server Ubuntu 14.04.5 LTS
Posts: 961

Rep: Reputation: 32
Hunting Control pannel


Can any tell us were to find FREE Control pannel software to run on fedora core 2 or trustix 2.1

I've tried webmin, which has alittle to much stuff in there for my liking, and it's alittle hard to get the hang of it.

Are there any other's out there that can add users, domain names, MySQL, FTP, etc etc.


TT

Last edited by tommytomato; 06-13-2004 at 11:57 PM.
 
Old 06-14-2004, 05:43 AM   #2
GufyMike
Member
 
Registered: Apr 2004
Location: Los(t) Angeles
Distribution: Fedora Core2, RH9, FreeBSD, Debian, Knoppix,
Posts: 53

Rep: Reputation: 15
I Like ZPanel, its a Cpanel Clone
www.thezpanel.com

Also web://cp is a favorite of others.
http://www.hostingcontrolpanels.com/...trolpanel.html

On my machine I use webmin, since you tried that try these.
 
Old 06-14-2004, 05:59 AM   #3
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 14.0.4 - Server Ubuntu 14.04.5 LTS
Posts: 961

Original Poster
Rep: Reputation: 32
thanks heaps

that Zpannel looks ok hey

Can that work on linux as well ?

I notice its for win only

TT
 
Old 06-14-2004, 06:10 AM   #4
GufyMike
Member
 
Registered: Apr 2004
Location: Los(t) Angeles
Distribution: Fedora Core2, RH9, FreeBSD, Debian, Knoppix,
Posts: 53

Rep: Reputation: 15
Yes and No, 2.x is a buggy on Linux but 1.x works fine. 2.5 should be fully compatible,. I used 1.x as my test before 2.x came out.
 
Old 06-14-2004, 08:19 AM   #5
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 14.0.4 - Server Ubuntu 14.04.5 LTS
Posts: 961

Original Poster
Rep: Reputation: 32
thanks GufyMike

The web://cp control panel doesn't seem to have a download link , or may be i'm missing it
not alot on the URL

http://www.hostingcontrolpanels.com/...trolpanel.html

I'll try out the other tonight. look's pretty good from the demo pages.

TT
 
Old 06-14-2004, 08:36 AM   #6
GufyMike
Member
 
Registered: Apr 2004
Location: Los(t) Angeles
Distribution: Fedora Core2, RH9, FreeBSD, Debian, Knoppix,
Posts: 53

Rep: Reputation: 15
K I can't find it the page for the download on sourceforge is loading slow. but here is the link to the listing:
http://sourceforge.net/projects/webcp/

Also this is another free one called VHCS

http://www.molesoftware.com/www/index.php
 
Old 06-14-2004, 08:47 AM   #7
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 14.0.4 - Server Ubuntu 14.04.5 LTS
Posts: 961

Original Poster
Rep: Reputation: 32
Cool, VHCS looks good, wonder if it will work on my setup , FC2, TinySofa

TT
 
Old 06-16-2004, 01:49 AM   #8
tommytomato
Member
 
Registered: Nov 2003
Location: Narrogin Western Australia
Distribution: GUI Ubuntu 14.0.4 - Server Ubuntu 14.04.5 LTS
Posts: 961

Original Poster
Rep: Reputation: 32
I had a read though the pdf files on the VHCS files

looks like i have most of what its going on about.

So i jumped to the install, Question does MySQL have to be on, or does it do it it self. ?

Code:
root@localhost /home/appz/v7.3/system# rpm -Uvh vhcs-libs-1.6.0-2.i386.rpm  vhcs-pro-1.6.0-2.i386.rpm
error: Failed dependencies:
        perl-DBI >= 1.21 is needed by vhcs-libs-1.6.0-2
        perl-DBD-MySQL >= 1.2219 is needed by vhcs-libs-1.6.0-2
        perl-Bit-Vector >= 6.1 is needed by vhcs-libs-1.6.0-2
        perl-Date-Calc >= 5.0 is needed by vhcs-libs-1.6.0-2
        mysqlclient9 >= 3.23.22 is needed by vhcs-libs-1.6.0-2
        mysql-server >= 3.23.49 is needed by vhcs-libs-1.6.0-2
        dialog < 0.9 conflicts with vhcs-libs-1.6.0-2
        mysqlclient9 >= 3.23.22 is needed by vhcs-pro-1.6.0-2
        mysql-server >= 3.23.49 is needed by vhcs-pro-1.6.0-2
        mrtg >= 2.9.17 is needed by vhcs-pro-1.6.0-2
        gnu-pop3d >= 0.9.8 is needed by vhcs-pro-1.6.0-2
root@localhost /home/appz/v7.3/system#
TT
 
Old 06-16-2004, 08:10 AM   #9
GufyMike
Member
 
Registered: Apr 2004
Location: Los(t) Angeles
Distribution: Fedora Core2, RH9, FreeBSD, Debian, Knoppix,
Posts: 53

Rep: Reputation: 15
MySQL should be started at start up automattically.

You can check by going to System Settings -> Servver Settings -> Services

Look for mysqld. You will see all the services installed anf the ones with a check next to them are atarted upon startup.

Last edited by GufyMike; 06-16-2004 at 08:12 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hunting down a process qdx Linux - Security 1 11-08-2005 07:36 AM
0 Posts Hunting gamehack General 1 03-22-2005 08:30 AM
Is there are main hardware control pannel for Red Hat 9 StarfishRC Linux - Hardware 2 10-27-2003 05:28 PM
I H8 Hunting RPM's !!!! qwijibow Linux - Newbie 3 05-13-2003 04:39 PM
Gnome pannel. gdbugger Linux - Software 2 03-14-2003 05:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration