LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-16-2004, 11:38 AM   #1
don_dimo
Member
 
Registered: Oct 2003
Location: Blacksburg, VA
Distribution: Fedora Core 2 (kde)
Posts: 144

Rep: Reputation: 15
HTTP Problem


Hi guys!
I am trying to start httpd process but all it says is failed .. no error messages. Checked the error log this is all it says:

(13)Permission denied: httpd: could not open error log file /var/www/logs/error_log.
Unable to open logs

Do I have a file permission problem... if so what should the permissions be set to? This is how they are now:

[root@localhost dimitar]# ls -l /var/log/httpd/
-rw-r--r-- 1 root root 84 Jun 15 10:43 access_log
-rw-r--r-- 1 root root 3774 Jun 16 12:28 error_log
-rw-r--r-- 1 root root 0 Jun 15 10:15 ssl_access_log
-rw-r--r-- 1 root root 0 Jun 15 10:15 ssl_error_log
-rw-r--r-- 1 root root 0 Jun 15 10:15 ssl_request_log


Cheers!
 
Old 06-16-2004, 11:52 AM   #2
Donboy
Member
 
Registered: Aug 2003
Location: Little Rock, Arkansas
Distribution: RH, Fedora, Suse, AIX
Posts: 736

Rep: Reputation: 31
Sounds like your conf file has the logs pointed wrong.

The error says...

could not open error log file /var/www/logs/error_log

But your logs aren't located there... they are in... /var/log/httpd
 
Old 06-16-2004, 11:59 AM   #3
don_dimo
Member
 
Registered: Oct 2003
Location: Blacksburg, VA
Distribution: Fedora Core 2 (kde)
Posts: 144

Original Poster
Rep: Reputation: 15
That was it - Thank you!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apache: http://localhost (work) http://ipaddress (not working) sarmad Linux - Newbie 7 02-05-2013 07:47 AM
http client c++ PROBLEM picassoo Programming 1 06-12-2005 02:06 AM
HTTP Network Install Problem tluchini Mandriva 2 01-03-2005 09:02 PM
Smoothwall HTTP and CGI update problem phantompgr Linux - Networking 3 09-24-2002 03:56 PM
http links problem antken Linux - General 2 09-18-2002 11:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration