LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-11-2004, 04:31 PM   #1
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Rep: Reputation: 30
How to install fluxbox-devel?


i installed teh fluxbox devel and whenever i choose flux from gdm it always opens up fluxbox1.1.4 even though i coulda sworn i deleted it. or overwritten it.

whats going on?

im using slackware, i tried to use installpkg and even compile from source and still no go.
 
Old 10-11-2004, 10:12 PM   #2
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
When you compile from source, it is installed into /usr/local by default. Your original fluxbox is probably in /usr and gdm might be launching this with a specific path.

If you want to overwrite the stable install, you could do
configure --prefix=/usr

or you might check your gdm configuration and change the path of fluxbox to /usr/local/bin/fluxbox
 
Old 10-11-2004, 10:58 PM   #3
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Original Poster
Rep: Reputation: 30
thanks i appreciate it. imma try this later.
 
Old 10-12-2004, 10:54 PM   #4
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Original Poster
Rep: Reputation: 30
whres my gdm configuration?
 
Old 10-13-2004, 10:42 AM   #5
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
try "gdmsetup" or "gdmconfig" as root.
I don't use it myself, so can't say for sure.
 
Old 10-20-2004, 03:26 PM   #6
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Original Poster
Rep: Reputation: 30
naw that wasnt it
 
Old 11-01-2004, 10:06 AM   #7
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Original Poster
Rep: Reputation: 30
damn. i still cant' get to the dev version. everytime i select fluxbox in gdm it takes me to 1.1.4 and not the dev i installed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install mysql-devel chr15t0 Slackware 10 02-08-2005 11:48 AM
Package fam-devel needs libselinux-devel belkins Linux - Newbie 2 10-18-2004 03:02 PM
Fluxbox Themes on Devel Aeiri Linux - Software 4 05-16-2004 09:48 AM
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 10:11 AM
mplayer and gtk-devel and libpng-devel ... purpleburple Linux - Software 1 03-16-2003 03:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration