LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-21-2005, 10:10 PM   #1
markw8500
Member
 
Registered: Jul 2005
Posts: 104

Rep: Reputation: 15
How to get Hula on the web???


I am running Fedora 4 and I just installed hula... Whenever I go to the login page on my computer, everything is fine... But if someone else tries it, they cannot pull up the page... It is driving me crazy, because I can not figure it out !!!
Anybody have any suggestions?
 
Old 11-23-2005, 02:04 AM   #2
Eis007
LQ Newbie
 
Registered: Nov 2005
Location: Durbanvile, Cape Town, South Africa
Distribution: Suse
Posts: 7

Rep: Reputation: 0
I take it you mean that when you fire up a web browser on your machine the logon page works fine, but in a browser on a different machine, it is not?
The first thing I would try on the "remote" machine is to see if you at least get the default Apache page when connect to the FC4 machine. If that works then try the logon page again.
Do you get any kind of error message? That would help as well....
 
Old 11-23-2005, 08:02 AM   #3
markw8500
Member
 
Registered: Jul 2005
Posts: 104

Original Poster
Rep: Reputation: 15
I also host a website on port 80. So if you go to my domain, it works great. It is just the Hula webmail page.... It will not open via Internet. I just get the default error "Can't find the page you are looking for"... and that error is not the Apache error...
 
Old 11-24-2005, 02:14 AM   #4
Eis007
LQ Newbie
 
Registered: Nov 2005
Location: Durbanvile, Cape Town, South Africa
Distribution: Suse
Posts: 7

Rep: Reputation: 0
Anything in the system logs that might suggest what the problem is?
My HULA is not complete, but when I run "hulamanager" I can get on
from any workstation no problem. But my HULA server sits on our
LAN and behind the FireWall, so you have to be on the LAN to get
on - this is maybe where the difference lies?
 
Old 11-24-2005, 08:34 PM   #5
markw8500
Member
 
Registered: Jul 2005
Posts: 104

Original Poster
Rep: Reputation: 15
I think you are right... Can you get on to the webmail from a computer that is not on your lan?
 
Old 11-25-2005, 04:28 AM   #6
Eis007
LQ Newbie
 
Registered: Nov 2005
Location: Durbanvile, Cape Town, South Africa
Distribution: Suse
Posts: 7

Rep: Reputation: 0
No I will not be able to, because our HULA server is for LAN users only and thus behind the FireWall. Maybe you should ask either (1) The Hula guys (2) Apache. Let us know what you find out.
 
Old 11-25-2005, 08:42 AM   #7
markw8500
Member
 
Registered: Jul 2005
Posts: 104

Original Poster
Rep: Reputation: 15
OK... This is so frustrating... I can't find any documentation or anybody that knows how to get hula on the Internet...
 
Old 11-26-2005, 12:49 AM   #8
Eis007
LQ Newbie
 
Registered: Nov 2005
Location: Durbanvile, Cape Town, South Africa
Distribution: Suse
Posts: 7

Rep: Reputation: 0
I think maybe you should see if there is some sort of Red Hat or FC mailing list/forum. Surely there must be someone who has also tried this. I've had the same experience as you in that there is not much on the Net about HULA yet
You may also want to look into another solution - cannot recall if it is open source or not - www.zimbra.com
 
Old 11-26-2005, 12:50 AM   #9
Eis007
LQ Newbie
 
Registered: Nov 2005
Location: Durbanvile, Cape Town, South Africa
Distribution: Suse
Posts: 7

Rep: Reputation: 0
Oh.... and I forgot to add....maybe you should see if you can report your problem to one of the HULA developers...they just may have the answer for you. Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hula SMTP kbud Linux - Networking 3 11-21-2005 11:02 PM
Can't Send or Receive Emails with Hula markw8500 Linux - Software 0 11-20-2005 12:52 PM
debian & hula issue db369 Debian 6 10-21-2005 11:04 PM
setting up password protected web forms on an apache web server AZDAVE Linux - Security 3 07-07-2004 01:03 PM
Can't access Linux web server web pages from LAN client jaydave Linux - Networking 4 03-16-2003 03:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration