LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-31-2006, 10:45 PM   #1
sirius57
Member
 
Registered: Jun 2004
Distribution: puppy linux, suse 10.0, opensuse 11.3, 12.1, mythdora, opensuse 13.1, opensuse tumbleweed
Posts: 562

Rep: Reputation: 36
How to fix blank screen in tux racer?


I installed Tux racer on suse 10.0 64 bit os from the source disk. It worked fine for several days. Now there is music and a blank screen. I can excape out of it. I uninstalled and reinstalled tux racer with the same result. GL-117 and Torcs work, so I am assuming that the nvidia video driver is ok. I see the nvidia splash screen about every other time the box is booted up, but the 3d games work regardless of the splash screen. I got an error that the power save dameon is not working and to go to /usr/sbin/rcpowersaved start. Could that be related to the tux racer problem?
 
Old 06-01-2006, 10:27 AM   #2
TuxSurfer
Member
 
Registered: May 2004
Location: NC USA
Distribution: Fedora 30 - Xfce Spin
Posts: 272

Rep: Reputation: Disabled
It would worry me to only see the Nvidia splash at every other boot. I get Nvidia splash with every boot. Does your problem seem to coincide with the lack of an nvidia splash?
 
Old 06-02-2006, 08:00 PM   #3
sirius57
Member
 
Registered: Jun 2004
Distribution: puppy linux, suse 10.0, opensuse 11.3, 12.1, mythdora, opensuse 13.1, opensuse tumbleweed
Posts: 562

Original Poster
Rep: Reputation: 36
On boot up today, I did see the nvidia splash screen and tux racer did run normally without my doing anything. It could be the video card not going into 3d mode when it should? I will watch further rebooting and see if it happens again.
 
Old 06-02-2006, 09:14 PM   #4
TuxSurfer
Member
 
Registered: May 2004
Location: NC USA
Distribution: Fedora 30 - Xfce Spin
Posts: 272

Rep: Reputation: Disabled
Thumbs up

That is good. If you wouldn't mind, go ahead and post what you observe in the next couple of days. I would be interested to know if that is indeed the problem. I do not know what would cause the nvidia driver to load sometimes and other times not to load. Curious, would like to know the result of your observations.

Regards,

TuxSurfer
 
Old 06-07-2006, 09:09 PM   #5
sirius57
Member
 
Registered: Jun 2004
Distribution: puppy linux, suse 10.0, opensuse 11.3, 12.1, mythdora, opensuse 13.1, opensuse tumbleweed
Posts: 562

Original Poster
Rep: Reputation: 36
The blank screen happened again. I then went to another 3-d game, finished it, then back to Tux racer and it was ok. I dont think the splash screen ( or lack of) is a reliable indicator that the driver is loading. I think the problem migh be how the game toggles the video card into 3d mode. I do not have this problem in the 32 bit os, so maybe it is a 64 bit issue?
 
Old 06-08-2006, 08:37 AM   #6
TuxSurfer
Member
 
Registered: May 2004
Location: NC USA
Distribution: Fedora 30 - Xfce Spin
Posts: 272

Rep: Reputation: Disabled
That is a possibility. I have an AMD 64bit but I am running the 32bit OS. I think you will need someone with a little more technical expertise. I am sorry I could not help.

Regards,
TuxSurfer
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tux Racer or Planet Penguin Racer kimothy Linux - Games 5 03-19-2006 02:21 AM
Tux Racer blue screen when playing on GeforceFX mission_control Linux - Games 0 09-14-2004 04:24 PM
Tux Racer in full screen the_imax Linux - General 6 07-30-2004 05:46 PM
ATI binary drivers and Kernel 2.6: BLANK SCREEN FIX adamjaskie Linux - Hardware 0 02-09-2004 12:13 AM
screen res probs with tux racer thegreatgatsby Linux - Software 0 10-29-2003 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration