LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-01-2006, 04:07 PM   #1
canegames
Member
 
Registered: Mar 2006
Posts: 72

Rep: Reputation: 15
How do I Upgrade to Apache2.2 from Apache 2.0 on Debian


Hi Everyone,

I just want to upgrade to Apache2.2 from Apache2.0 using apt-get install on Debain Sarge 3.1. How would I do this or where can I find the http or ftp source? Thanks.
 
Old 04-02-2006, 08:50 AM   #2
canegames
Member
 
Registered: Mar 2006
Posts: 72

Original Poster
Rep: Reputation: 15
Ouput from the /var/log/messages file I don't know the server is sending stuff her instead of /var/log/syslog but whatever here is the line for apche it looks like it can't load ssl which I can do without for now as long as I get my server running.

Console Output:

[Sun Apr 02 08:43:49 2006] [error] (2)No such file or directory: Cannot create SSLMutex with file `/var/run/apache2/ssl_mutex$_mutex.2043'


It is very long so if it looks wierd tell me and I'll try to copy it again I had to copy it in 2 parts. Thansk for all the help.
 
Old 04-02-2006, 08:51 AM   #3
canegames
Member
 
Registered: Mar 2006
Posts: 72

Original Poster
Rep: Reputation: 15
How would I reconfigure apache2 to load an not care about ssl for now?
 
Old 04-02-2006, 08:53 AM   #4
canegames
Member
 
Registered: Mar 2006
Posts: 72

Original Poster
Rep: Reputation: 15
Here is the last paart of the error for apache

Console Output:

$
Configuration Failed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Perl error after upgrade apache -> apache2 FloFri Debian 6 05-25-2004 04:36 AM
Perl error after upgrade apache -> apache2 FloFri Debian 0 05-25-2004 01:00 AM
apache2 wont start after upgrade mdk10 gungner Mandriva 0 04-25-2004 11:11 AM
Bug#227357 Debian upgrade Woody -> Sarge, Apache broken llamakc Debian 3 01-28-2004 04:14 PM
Slackware8: upgrade Apache1 to Apache2 m3kgt Linux - Software 3 10-27-2003 03:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration