LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-13-2003, 05:21 AM   #1
godsmack
LQ Newbie
 
Registered: Nov 2002
Posts: 4

Rep: Reputation: 0
Angry How do I install webmin on the right way...


Hi...
Please... I have installed the webmin but when I try to connect it to use it gives me the message: "Connection refused"...
How do I know what´s going on??? I guess the 10000 door is blocked, so how do I liberate it???
Please Help me... My job depends on it...
Godsmack!!!
 
Old 01-13-2003, 05:31 AM   #2
irish_rover
Member
 
Registered: Sep 2002
Location: IN, USA
Distribution: Debian, Endian FW
Posts: 368

Rep: Reputation: 30
Do a 'ps aux' and make sure miniserv.pl is running. If it is not, then webmin is not running. What distro are you running?
 
Old 01-28-2003, 04:42 PM   #3
harlom
LQ Newbie
 
Registered: Jul 2002
Distribution: Mandrake 9.0
Posts: 22

Rep: Reputation: 15
On your local machine type https://localhost:10000 that should bring up Webmin. Then I think it's under Webmin Configuration you can change the port that it listens on. I have mine set to 443 so try that.
 
Old 01-28-2003, 09:03 PM   #4
jamrock
Member
 
Registered: Jan 2003
Location: Kingston, Jamaica
Posts: 444

Rep: Reputation: 41
If you can't get through on any port, check to see if your firewall is blocking all communications from the network.

Like the man said, what distro are you running?

Second question. What do you want to use Webmin for? Perhaps there is a work around.
 
Old 01-29-2003, 06:27 AM   #5
scottyman
LQ Newbie
 
Registered: Jan 2003
Location: London, UK
Distribution: Whatever I can get to compile :(
Posts: 10

Rep: Reputation: 0
also - you sure it's running in ssl mode?

i.e. did you install from rpm or ./setup.sh

had the same problem, and the cpan SSLeay wasn't running correctly which I think caused the problem. Don't quote me on that... was a very long Sunday afternoon after celebrating aussie day!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
webmin troubles - Failed to write to /etc/webmin/module.infos.cache : No space left o coal-fire-ice Linux - Software 1 07-28-2005 10:08 AM
webmin install problem djahmed Linux - Software 0 01-06-2004 08:14 AM
webmin install problem djahmed Linux - Newbie 0 01-06-2004 08:13 AM
stuck on install webmin tommytomato Linux - General 5 11-18-2003 02:48 PM
problem in webmin install flying_123456 Linux - Newbie 2 08-05-2003 09:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration