LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-24-2004, 11:53 PM   #1
jon_k
Member
 
Registered: Jul 2003
Location: Fort Worth, Texas
Distribution: Mepis Linux 2004
Posts: 547

Rep: Reputation: 30
How do I install nvidia drivers?


Running knoppix latest version

I started the installer for nvidia drivers (from the .run program obtained from nvidias site)

During the install procedure, got a message about rivafb would conflict or something.

(SIDENOTE: Thats strange however since lsmod never showed any rivafb)

Anyhow, after installing the NVIDIA-Linux-x86-1.0-6111-pkg1.run, I reboot.

Now, note I havent even modified XFREE at all yet, nor have I even typed 'insmod nvidia' yet.

I rebooted, and entered my user/pass at KDM. Saw a bit of the KDE loading splash... then got the following error:

The application unknown (kdmgreet) crashed and caused the signal 11 (SIGSSEV)

I hit enter/ok and I'm put back at the login screen.



I suppose installing nvidia drivers isn't possible on knoppix? Has anyone got a way to install the drivers that actually works?

Any replies would be appriciated, desperate!
 
Old 10-25-2004, 12:09 AM   #2
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Rep: Reputation: 45
not with a live CD, but do a search here, someplace i have a link in the hardware section about installing nvidia drivers that is rather good.
 
Old 11-11-2004, 07:03 AM   #3
eenus
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
i also tried to install the nvidia driver and got the exact same problem. i.e. the crash and signal 11 error. have you sorted it out yet, i would be interested to know how to fix it.

when i manage to get into kde by starting it from the terminal server i get stuck on the nvidia splash screen and all the desktop icons are double visioned. the desktop is totally unusable because the mouse has severe lag and becomes invisible. if anybody has experienced these problems and has solved them, please reply.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA drivers doesn't install crud Slackware 1 03-08-2005 08:41 PM
Can't install nvidia drivers.. porrblomman Linux - Newbie 1 12-20-2004 11:59 AM
Getting out of X to install nvidia drivers r3dhatter Debian 12 05-09-2004 08:19 PM
Yes i was able to install the NVIDIA drivers! Tyir General 9 10-11-2003 09:45 PM
install NVIDIA drivers serji Linux - General 5 07-06-2003 03:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration