LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
 
Search this Thread
Old 03-17-2006, 03:20 PM   #1
MiGI
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
How do I correctly set a hostname?


I am trying to setup synergy2 between a laptop and desktop PC, laptop running suse 10.0 and desktop on XP pro, I want the server to run on the laptop so I can share its mouse and keyboard with the desktop.

It's not working after following the synergy instructions, I "think" the reason is to do with the hostname of the laptop. ( It works if the desktop is the server and the laptop is the client ). The laptop does not seem to have the host name setup correctly. The link between the two machines is as follows:

laptop connected to router via wireless getting its IP adress via DHCP setup on the router, desktop connected via cable to the router and getting its IP via DHCP from the router. I can ping the desktop from the laptop using its hostname i.e. "ping desktop".

But when I try to do the same thing from the windows machine it won't ping the hostname but will ping the IP address. When I try to run sysnergy client on the desktop it says it can't find the host name.

Thats loads of info I hope its of help and doesn't confuse,

Any help much appreciated

thanks

Mike
 
Old 03-17-2006, 04:03 PM   #2
DrEwMoNeY
Member
 
Registered: Jan 2006
Location: Vulcan
Distribution: *buntu - Slackware - Anything on USB
Posts: 254

Rep: Reputation: 30
Check out:

man hostname

Hope that helps!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
$MAIL not being set correctly sixerjman Linux - Software 2 04-23-2006 01:21 AM
crontab doesn't work, but everything is set correctly ttilt Linux - General 10 06-16-2005 05:44 PM
can't get xorg.conf set correctly lnxmacusr Slackware 3 12-29-2004 06:40 PM
How to set standby correctly? csobrero Linux - Hardware 0 11-15-2004 09:44 PM
How to correctly set date/time? Jakerohs Linux - General 5 01-08-2004 03:48 AM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration