Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-24-2015, 09:01 PM   #1
Senior Member
Registered: Feb 2004
Location: lost+found
Distribution: CentOS
Posts: 1,430

Rep: Reputation: 55
How do I change the default value for postgrey? (from 60 seconds)

How do I change the default value for postgrey? (from 60 seconds to something like 180 or 300)
In postgrey-1.34-12.el7.noarch its using 60 for the default, where as on el6 with postgrey-1.34-1.el6.noarch the default was 300.

I tried setting it here to no avail:
# cat /etc/default/postgrey
Old 03-25-2015, 05:57 PM   #2
Senior Member
Registered: Aug 2007
Location: Zurich, Switzerland
Distribution: Gentoo
Posts: 1,001

Rep: Reputation: 142Reputation: 142
That's probably the overall default value, if another value is not specified in your config file => you should have some other "postgrey" file lying around listing a lot of different options and one of those will be "POSTGREY_DELAY".
Mine is in "/etc/conf.d/postgrey" (Gentoo distribution)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
postgrey in centos:warning: connect to /var/spool/postfix/postgrey/socket SarahGurung Linux - Security 4 09-10-2014 04:00 AM
Change to 'Bios' will make for PCs that boot in seconds Jeebizz Linux - News 2 10-02-2010 08:38 AM
Your session lasted only 10 seconds. Have to use Default Xsession herbie643 Linux - Desktop 6 12-10-2008 05:51 PM
Compiz Change Desktop Evey 20 Seconds supasharp Linux - Newbie 1 12-02-2008 10:04 AM
change grub boot order, all instructions say change default, but I don't see default mhg Linux - Newbie 5 11-09-2008 10:01 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:47 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration