LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-16-2003, 08:27 AM   #1
Chandrasekhar
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Lightbulb Help required in installation


Dear friends,
Iam trying to install kernel version 2.0.35 on RH linux 9.0 having kernel version 2.4.20-8 on i686. When Iam doing make dep iam getting the following error. Iam new to Linux and I don't know whether I can install the older kernel versions. Kindly help me out in this. Iam getting the following error message when i do make dep.

[root@chandrasekhar linux]# make dep
make[1]: Entering directory `/usr/src/linux/arch/i386/boot'
make[1]: Nothing to be done for `dep'.
make[1]: Leaving directory `/usr/src/linux/arch/i386/boot'
scripts/mkdep init/*.c > .tmpdepend
scripts/mkdep `find /usr/src/linux/include/asm /usr/src/linux/include/linux /usr/src/linux/include/scsi /usr/src/linux/include/net -follow -name \*.h ! -name modversions.h -print` > .hdepend
/usr/src/linux/include/linux/msdos_fs.h doesn't need config
/usr/src/linux/include/linux/if_frad.h doesn't need config
set -e; for i in kernel drivers mm fs net ipc lib arch/i386/kernel arch/i386/mm
arch/i386/lib; do make -C $i fastdep; done
make[1]: Entering directory `/usr/src/linux/kernel'
if [ -n "dma.c exec_domain.c exit.c fork.c info.c itimer.c ksyms.c module.c panic.c printk.c resource.c sched.c signal.c softirq.c sys.c sysctl.c time.c" ]; then \
/usr/src/linux/scripts/mkdep *.[chS] > .depend; fi
make[1]: Leaving directory `/usr/src/linux/kernel'
make[1]: Entering directory `/usr/src/linux/drivers'
if [ -n "" ]; then \
/usr/src/linux/scripts/mkdep *.[chS] > .depend; fi
set -e; for i in block char net pci sbus scsi sound cdrom isdn; do make -C $i fastdep; done
make[2]: Entering directory `/usr/src/linux/drivers/block'
if [ -n "ali14xx.c amiflop.c ataflop.c cmd640.c dtc2278.c floppy.c genhd.c hd.c
ht6560b.c ide.c ide-cd.c ide-floppy.c ide.h ide_modes.h ide-tape.c ide-tape.h linear.c ll_rw_blk.c loop.c md.c promise.c promise.h qd6580.c raid0.c raid1.c raid5.c rd.c rz1000.c triton.c umc8672.c xd.c" ]; then \
/usr/src/linux/scripts/mkdep *.[chS] > .depend; fi
make[2]: Leaving directory `/usr/src/linux/drivers/block'
make[2]: Entering directory `/usr/src/linux/drivers/char'
if [ -n "amigamouse.c apm_bios.c atarimouse.c atixlmouse.c baycom.c busmouse.c cd1865.h conmakehash.c console.c consolemap.c consolemap.h console_struct.h cyclades.c defkeymap.c diacr.h digi_bios.h digi_fep.h digi.h fbmem.c fep.h h8.c h8.h
istallion.c kbd_kern.h keyb_m68k.c keyboard.c lp.c lp_intern.c lp_m68k.c mem.c misc.c msbusmouse.c n_tty.c pcwd.c pcxx.c pcxx.h psaux.c pty.c random.c riscom8.c riscom8.h riscom8_reg.h rtc.c scc.c selection.c selection.h serial.c softdog.c
specialix.c specialix_io8.h stallion.c tga.c tpqic02.c tty_io.c tty_ioctl.c vc_screen.c vesa_blank.c vga.c vt.c vt_kern.h wd501p.h wdt.c" ]; then \
/usr/src/linux/scripts/mkdep *.[chS] > .depend; fi
make[2]: *** [fastdep] Error 135
make[2]: Leaving directory `/usr/src/linux/drivers/char'
make[1]: *** [fastdep] Error 2
make[1]: Leaving directory `/usr/src/linux/drivers'
make: *** [dep-files] Error 2

Thanks in advance...

regards
Chandrasekhar
 
Old 10-16-2003, 01:38 PM   #2
fragglehorn
Member
 
Registered: Oct 2002
Location: I-Town, NY
Distribution: Debian, Slackware
Posts: 130

Rep: Reputation: 15
Why would you want to use such an old kernel? I'm sure you have your reasons, but it seems like a strange desire. Anyway, the easiest thing to do would be find an older version of RedHat and start from there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help required... Firefox installation kvelan Linux - Software 2 05-02-2005 12:52 AM
gnome installation help required props666999 Slackware 4 11-23-2004 10:21 PM
Help On Installation Required GibletBoy Linux - Newbie 7 07-08-2003 02:02 AM
what cds are mandrake 9 are required for installation? MrPolite Linux - General 4 03-12-2003 06:59 PM
Fa311 Installation help required FAST Ludberg Linux - Networking 2 01-16-2002 12:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration