LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-09-2005, 07:31 AM   #1
pitchblack
LQ Newbie
 
Registered: Oct 2005
Posts: 17

Rep: Reputation: 0
Help me with my problems booting up system with my newly install SUSE 10


I recently installed SUSE 10 on my notebook. What I have is a dual boot setup. Sometimes windows doesn't boot up when I cold start the computer. What appears is a black screen. I unplug the system and then reboot and it then boots up all the way. The same problem occurs in SUSE. Is this an common SUSE 10 issue or is my hard drive giving out in its early youth.
 
Old 10-10-2005, 02:58 AM   #2
desheikh
LQ Newbie
 
Registered: Mar 2005
Posts: 21

Rep: Reputation: 15
Hmm.. I remember a friend of mine used to have this issue on his desktop.. it turned out to be hardware related...
I doubt its software related but try restoring your xp boat loader and see if the problem still occurs... just pop in your winxp cd(im assuming u have that) go to repair and type fixmbr....
To restore the grubloader you can just use the suse10 cd...

Ali
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting newly complied kernel (hard-drive problem) donaldtalbert Linux - Software 2 06-19-2005 03:06 AM
Dual booting RedHat and SUSE on same system thistleair Linux - Software 15 10-22-2004 07:51 AM
system restarts when booting SUsE LordMac Linux - Newbie 5 07-23-2004 09:38 PM
SuSE 9.0 install - problems booting, etc... kevinatkins Linux - Software 1 07-08-2004 05:59 PM
why DISPLAY is :1 in my newly Debian system? wycolorado Debian 2 08-27-2003 11:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration