-   Linux - Software (
-   -   Help installing ndisgtk on Linpus Lite...? (

mayte_ 04-29-2009 06:50 AM

Help installing ndisgtk on Linpus Lite...?
hi everyone

im completely new to linux so apologies if this is a stupid question :/

i am trying to install ndisgtk and finding it impossible ( i have no idea what im doing ) :(

i am aware that ndisgtk is the GUI version of ndiswrapper which is why i chose to download it as im not familiar with the terminal/commands.

i have the file ndisgtk-0.8.3.tar.gz on a floppy disk...heres where im do i copy the file to? how do i unzip it? confused :(
i tried to get the ndisg file onto synaptic package manager but no luck

any help would be appreciated thanks

repo 04-29-2009 07:00 AM

copy the file to your home directory
then cd to where you copied the file

tar -xvzf ndisgtk-0.8.3.tar.gz
cd ndisgtk-0.8.3

read the readme ans install files

In general it is

sudo make install

mayte_ 04-29-2009 08:44 AM

...ok i copied the file to my home directory and tar -xvzf ndisgtk-0.8.3.tar.gz which unzipped the file but there is no readme ans files?? i tried the ./configure and got this bash: ./configure: No such file or directory


repo 04-29-2009 11:13 AM

what files do you see in the directory ?

mayte_ 04-29-2009 01:53 PM


repo 04-29-2009 03:26 PM


sudo make install

mayte_ 05-01-2009 12:05 AM

Hi Repo

...i couldnt find any notes on i said before im new to linux i ended up installing ndiswrapper (found a friendly step by step guide) not sure how but i managed to install the drivers for my wireless card (the reason i needed ndis in the first place)

Drivers installed fine...card was recognized it said "connected" but when i tried browsing i got the "no server found" error so was stuck for a while...EVENTUALLY after some trial and error got it working :)

So all is working connection wont automatically start when i start up (even though i have ticked the "auto start on boot") this is not that bigger issue...i can live with it.

So i was happy for a short while heh...but now my ff keeps crashing...ive tried a few things but it still crashes :/

so ive given up heh....i might give puppy a go...we'll see

anyways thanks for your help Repo :)

All times are GMT -5. The time now is 01:59 AM.