LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-24-2006, 07:12 PM   #1
lenny45
Member
 
Registered: Feb 2006
Location: Houston, Texas
Distribution: Mepis
Posts: 140

Rep: Reputation: 15
HELP--home/tty1[~]$ Can't login problem...


ok, i re-installed Mepis Linux a few days ago. and i have booted up fine a coupla times. NOW---i get the bootup where it goes to a login prompt. so i put in my name,password then it goes to a "red" colored "home/tty1[~]$" . ok, what does this mean and why can't i login in? i have googled, to no avail so far.....
thx--lenny
 
Old 03-25-2006, 01:35 PM   #2
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
It drops you to a terminal?
Your post wasn't really that clear.

Does it load the GUI at all? What packages have your upgraded recently? What have you changed since it worked last?
 
Old 03-26-2006, 12:55 AM   #3
lenny45
Member
 
Registered: Feb 2006
Location: Houston, Texas
Distribution: Mepis
Posts: 140

Original Poster
Rep: Reputation: 15
i re-installed x with the live cd and that made it work.thx....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Login into a dir diff than home scrupul0us Linux - Newbie 8 07-21-2006 09:11 PM
How to get home directory of a login user lucky6969b Programming 5 02-20-2006 01:46 AM
login away from home? MaTrIx709 Debian 2 06-05-2005 07:24 AM
Gnome login problem with mounted /home partition steveybaby2 Slackware - Installation 8 01-06-2004 07:11 AM
Gnome login problem with mounted /home partition steveybaby2 Linux - Newbie 2 01-02-2004 09:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration