-   Linux - Software (
-   -   help getting flash working in fedora 5 firefox. (

extendedping 07-01-2006 12:13 AM

help getting flash working in fedora 5 firefox.
hi, newbie here, I got java working by installing a symbolic link in my moz plugin directory so I felt confident. I went to downloaded the flash file. first off I have never used the bzip util but just the regular tar commands tar -xvf seemed to work (did I do something wrong I don't know). Anyway I ran the appropriate scrips and eventually it asked me the directory to set up in and I selected /urs/lib/mozilla (it did not give and option for the plugin directory if I remember correctly). I finished the install and looked in my moz plugin dir and saw the flash file. all good so far. then I went to a flash page and it worked. great. I closed the browser and went back to a flash site and it did not work. so I ran the about plugins command in firefox and it shows the java but not the flash (the java symbolic link I should say). But looking in my moz plugin directory I see the file created by the flash script. what am I doing wrong? thanks in advance....

anindyanuri 07-01-2006 12:23 AM

You did not mention, what distro you use.

I use Fedora Core5 and prefer to install flash by this command as root,

# yum -y install flash-plugin

jayakrishnan 07-01-2006 03:25 AM

He has mentioned which distro , goto firefox website and install the flash plugin

All times are GMT -5. The time now is 04:15 PM.