LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-20-2005, 02:34 PM   #1
HighVoltage1990
LQ Newbie
 
Registered: Aug 2005
Location: london
Posts: 4

Rep: Reputation: 0
having some WHAX problems


i boot the disk and it boots okay, i think, take s while, but what doesnt.
and then i ge tthe login screen thing, so i login, its accepted, then this comes up


root@slax:~#_


i try the commands featured, such as|:

startx

and all of the ones apart from the advanced ones, but it just doesnt work, then i get the mssage to press ctrl alt delete, so it then reboots, and it happens over again.

help would be appreciated, thankyou for reading



(i dont know if this is normal, and im acting like a complete nob, but im really confused )

Last edited by HighVoltage1990; 08-20-2005 at 02:42 PM.
 
Old 08-21-2005, 03:53 AM   #2
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
i have the same problem

help!! plz
 
Old 08-21-2005, 05:14 AM   #3
HighVoltage1990
LQ Newbie
 
Registered: Aug 2005
Location: london
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by dexbyte
i have the same problem

help!! plz

i know, it is really frustrating, could someone please help US out, we wouls really appreciate any tips or help, thankyou for being bothered to veiw the post
 
Old 08-21-2005, 02:59 PM   #4
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
yeah
 
Old 08-21-2005, 10:03 PM   #5
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
 
Old 08-21-2005, 11:10 PM   #6
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
 
Old 08-21-2005, 11:50 PM   #7
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
hey i know you have to put startx in the comand line

root@slax:~# startx

easy shit
 
Old 08-22-2005, 03:40 AM   #8
HighVoltage1990
LQ Newbie
 
Registered: Aug 2005
Location: london
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by dexbyte
hey i know you have to put startx in the comand line

root@slax:~# startx

easy shit


i did it before and it didnt work, hmmm, i will try again then report back
 
Old 08-22-2005, 10:20 PM   #9
dexbyte
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
hey can u install whax into the HD?? i am having problems whit the partition.. i make a new partition whit Acronis Disk Director Suite then i run whax but i cant install whax in the new partition
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with WHAX systemhackerz Slackware 2 11-03-2006 02:10 AM
WHAX Isn't Able to Connect to the Internet! chiefreborn Linux - General 6 08-22-2006 12:42 AM
WHAX on vmware c4g3 Linux - Software 2 09-23-2005 06:12 AM
Bootloader and Whax family_guy Linux - Newbie 4 09-01-2005 09:30 PM
WPC546 ver3 on WHAX WRXHokie Linux - Wireless Networking 1 08-20-2005 05:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration