LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-29-2006, 03:53 PM   #1
binarybob0001
Member
 
Registered: Dec 2004
Distribution: Debian Wheezy
Posts: 444

Rep: Reputation: 30
Have problems installing gxine 0.5.4


While I can get gxine to install, I can't get it to run. It says I have to upgrade my GTK library. I went to their site and downloaded all the relavent files. I compiled glib no problem, but I could not get ATK to compile. The configure script gave this report:
*** 'pkg-config --modversion glib-2.0' returned 2.6.1, but GLIB (2.8.6)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib.
What is pkg-config and how can I remove glib-2.0 on Slackware. Thanks.
 
Old 03-29-2006, 05:41 PM   #2
jlo_sandog
Member
 
Registered: Jul 2005
Location: USA
Distribution: F10 (x86_64)
Posts: 549

Rep: Reputation: 32
Dont know much about slackware but found this
http://www.slackware.com/config/packages.php

also, the lates gxine is version 0.5.5

finaly the lates glib2 version is 2.10
http://www.develia.org/tarballs.php?l=2&f=1&p=libraries
 
Old 03-29-2006, 08:40 PM   #3
binarybob0001
Member
 
Registered: Dec 2004
Distribution: Debian Wheezy
Posts: 444

Original Poster
Rep: Reputation: 30
Crap, I accidently posted two threads about the same thing here. I forgot about this one. Well, thanks for the help. I'll look into the package manage. I'm so retarded.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing gxine-0.54?? lilili Linux - Newbie 2 02-02-2006 03:54 PM
installing gxine / watching movies / sos hesher Linux - Newbie 1 08-29-2003 09:05 AM
installing libxaw for gxine to install hesher Linux - Newbie 0 08-28-2003 11:08 AM
Problems with gXine pilot1 Linux - General 1 04-20-2003 08:35 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration