LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-29-2007, 05:25 PM   #1
budword
Member
 
Registered: Apr 2003
Location: Wisconsin
Distribution: Switched to regualr Ubuntu, because I don't like KDE4, at all. Looks like vista on crack.....
Posts: 675

Rep: Reputation: 31
Hauppage 150 tvcard sound issue.....


I don't have mythtv installed, as I just want to use my tv card to make backup's of my daughters vhs movies. I have the device configured correctly, I think, for video anyway, but the audio doesn't work. Just in case it matters, I'm running Kubuntu Edgy with a Hauppage 150 tv card. I can rip the video from s-video or composite running from a dvd player, but my problem is I don't have audio. cat /dev/video0 > test.mpg works fine for the video, but no audio with either the svideo cable or the composite cables. (Yellow Red and White cables, just in case I'm naming them wrong.) Sorry, I'm not a videophile. I don't think it matters, but on my pc I use usb speakers, as I can't get linux to work with my integrated AC97 audio, and I'm happy with my usb speakers in any event. Every other audio software uses the usb speakers fine, so I believe the issue is I'm not capturing the audio. After finding the correct video imputs with ivtvctl -P <somenumberhere> (guessing 1,2,3 or 4 until I found the right one) I tried to do the same thing with audio, ivtvctl -q <somenumberhere> and none ever captured audio, so I have no idea what to try next.

Can anyone point me in the right direction ?

Thanks much...

David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a fully supported sound card under $150 blaster999 Linux - Hardware 3 12-20-2006 08:19 PM
TVcard config Johng Linux - Hardware 3 06-16-2004 07:28 AM
SAA7130-TVCARD- needs help with sound carboncopy Linux - Hardware 0 05-19-2004 08:34 PM
TVcard + Slack8.1 zeky Linux - General 0 08-04-2002 04:53 AM
Configuration of TVCard stoni111 Linux - Newbie 2 03-12-2002 08:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration