-   Linux - Software (
-   -   Has anyone tried to install Gramps on SuSE? (

larwana 03-13-2004 11:38 PM

Has anyone tried to install Gramps on SuSE?
I am trying to install the Gramps Genealogy software on my SuSE 9. I couldn't get it installed on 8.2 either.

I am not quite sure what I am missing, but I have all the prerequisite programs listed on the site. I have tried both Gnome and KDE desktops, but the RPM just won't go.

I am not really sure if RPMs are usable on different distros. I downloaded a RPM386, a RPM586, and the tar.gz file. I don't know which one will work on my SuSE, but none of the above have worked.:confused:

DrOzz 03-13-2004 11:50 PM

well i have no idea what gramps is nor have i used suse before, but that is irrelevant ..
what is of importance, is what errors are you getting when you try to install it ?!

not sure if its the same one, but in the below link
you will find an rpm for gramps built for suse 9
and below here
one built for suse 8.2

but again, post the problem you get when trying to install .... its hard to help when we
don't know whats wrong ;)

All times are GMT -5. The time now is 07:14 PM.