LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   has anybody tried anjuta 2.0? (https://www.linuxquestions.org/questions/linux-software-2/has-anybody-tried-anjuta-2-0-a-324427/)

ingerul 05-17-2005 12:41 PM

has anybody tried anjuta 2.0?
 
Has anybody tried to install and use the new alpha release of Anjuta 2.0? I couldn't get it installed :(

PerfectReign 05-17-2005 01:08 PM

Bah! That's for C++. REAL coders use MS Access! ;)

ingerul 05-17-2005 01:29 PM

:confused:

And your point is...?

jschiwal 05-17-2005 01:55 PM

You might want to include more details on the installation problems. Also, this isn't a stable release, so that could have something to do with it.

Some developers seem to use the bleeding edge of gtk libraries to develop a project, and this makes it difficult to install.

ingerul 05-17-2005 04:09 PM

I have a problem with gnome-build, I couldn't get it to compile. I've explained everything here

jschiwal 05-19-2005 09:06 AM

I have noticed that there are some gnome based programs that are notorious at requiring libraries that are newer versions than what is found in any of the latest distro's. My opinion is that the people developing the applications should not be requiring the very latest versions (sometimes unstable versions) of all of these libraries and tools unless they truely need the latest versions. You need to go to the home page of the project, and make a note of every requirement ( program or library and the version ) and fulfill all of the requirements.

If the installation compiles but you are having problems in the "make install" phase, I've run into this before. In my case, the failure was because it couldn't find some helper tool to complete the install. This tool was in a normal users path but not root. I had used 'su -', so I was using the root user's path environment. By exiting, and using 'su', the make install phase was successful.

Good Luck. I'm sorry I haven't provided more specific information. You may try going to the anjuta homepage and look for a FAQ file. I'm sure other's have run into the same problems. If you still can't get it installed, perhaps a package will be released in the future for your distro.

ingerul 05-19-2005 12:18 PM

Thanx for the help, but now I've run in different problems that are anjuta related, they have a bug in surces.


All times are GMT -5. The time now is 03:16 AM.