-   Linux - Software (
-   -   hardy heron dist upgrade (

rgreeves 03-22-2008 10:39 PM

hardy heron dist upgrade
Not being a fraidy cat I upgraded from gutsy to hardy as soon as the beta came out. Well it went ok until the very last gasp of the process and there were a few fatal errors, none of which could I record as it rebooted.

The new kernel stops when it gets to the line that states "waiting for root file system".

I reboot using my old kernel (-12) and the system boots successfully.


When trying to do a dist update using the gui update icon the system freezes at the point where a password would be required.

So, using the terminal;

xxxxxxx@ray-desktop:~$ sudo update-manager
sudo: unable to resolve host ray-desktop
[sudo] password for xxxxxxxx:
current dist not found in meta-release file

I am able to update the system in spite of the above errors.....

Anyone have any ideas regarding the above?

By the way if I check the os version it declares that it is the Hardy Heron beta.

hob 03-23-2008 05:12 AM


As this is a beta release, the best place is to ask is It's a fairly large and very friendly community - lots of people seem to run Ubuntu development releases.

Beta releases always have bugs, some of which are quickly discovered and can be worked around, plus others which are configuration-specific and need to be reported to the developers for investigation. If you run a Hardy beta you should check that forum periodically (before you run updates).

rgreeves 03-24-2008 02:30 PM

Tried the ubuntuforums link to no avail. Have not had too much success there in the past. I still need some help with this problem if anyone can help.

rgreeves 03-31-2008 09:52 PM

Still need help for my problem

syg00 03-31-2008 10:14 PM

I haven't had any (install) issues with the Beta - although I did download the CD and do a clean install into a new partition. Dual booting and sharing the /home partition with Gutsy.
With the Alpha I did an online upgrade of Gutsy. Worked o.k. initially, but one of the updates trashed libc6 and I had to throw it away and re-install Gutsy from scratch (yep, that's why I'm dual booting it now).

All times are GMT -5. The time now is 06:25 PM.