LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-08-2006, 01:42 AM   #1
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 62
gxine works ... totem doesn't


Decided I should have my destop set up to play dvds, so I installed a few packages from the Debian repos, and libdvdcss2 from Marillat.

Put in a DVD and gxine plays it fine but totem doesn't... and I thought Totem was just a front end for xine. Totem doesn't seem to recognize the dvd drive at all. Anyone have an idea why.
 
Old 04-08-2006, 01:47 AM   #2
angkor
Member
 
Registered: Mar 2005
Location: Amsterdam
Distribution: Debian => Ubuntu => Mac Osx
Posts: 165

Rep: Reputation: 31
You could try installing totem-xine, which maked totem use xine for a backend.

Not sure though since I'm on Ubuntun right now.
 
Old 04-08-2006, 02:10 AM   #3
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Original Poster
Rep: Reputation: 62
I have totem-xine installed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gxine only works for root, not users walterbyrd Linux - Software 1 02-06-2006 12:07 PM
[Totem-gstreamer] Howto make it works Creak Debian 0 06-19-2005 06:20 PM
Sound works perfect (incl Xine and Mplayer) but not in Totem elluva Linux - Software 0 02-05-2005 04:48 PM
Got the gxine / totem blues.... perry Linux - Software 2 07-31-2004 10:58 PM
xmms, xine, gxine, totem, realplay and slackware 10.0... perry Slackware 1 07-24-2004 04:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration