LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-09-2004, 07:06 PM   #1
cambie
Member
 
Registered: Jul 2004
Posts: 90

Rep: Reputation: 15
gxine problem


Well, I thought I posted this question already, but can't find the post now. I guess I messed something up, but I've got an update anyway. I'm trying to get something intsalled so I can view all of my video files that I am used to watching in windows. From doing a google search, I decided to try to get xine working.

What I've got at this point is this: I downloaded xine-lib packages from DAG, and satisfied it's various dependencies to get it installed. Then as a front end, I couldn't find an rpm for xine-ui, so i got gxine. Set it all up and it will load, but when I try to open a mpg file, it crashes immediatly giving me the folling error:

The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 163 error_code 11 request_code 141 minor_code 19)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

What can I do to get this installed so I can watch my movies?
 
Old 10-10-2004, 12:03 AM   #2
cambie
Member
 
Registered: Jul 2004
Posts: 90

Original Poster
Rep: Reputation: 15
hmm, nevermind I guess. I rebooted and it works now. What is this, windows? oh well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem configuring gxine to install. SonicGT Linux - Software 5 08-20-2005 05:17 PM
gxine compile problem gallan Linux - Software 5 11-26-2004 01:01 AM
gxine problem when switching to full screen XPediTioN Slackware 6 06-25-2004 01:25 AM
gxine mozilla problem Abe_the_Man Linux - Software 3 11-03-2003 05:31 PM
gxine vs xine ckamheng Linux - Software 7 04-28-2003 08:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration