LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2003, 03:18 PM   #1
Abe_the_Man
Member
 
Registered: Jul 2003
Location: Oshawa, Ontario, Canada
Distribution: ?????
Posts: 324

Rep: Reputation: 30
gxine mozilla problem


when i try to watch streaming video in gxine i get the error 'Error loading library: qtmlClient.dll' for quicktime (the video shows but there is no sound) and the error 'Error loading library: wmv9dmod.dll' when streaming wmv files (there is sound, but no picture), I've made sure i downloaded and installed all the latest xine libraries, i even reinstalled gxine.

Last edited by Abe_the_Man; 11-03-2003 at 03:22 PM.
 
Old 11-03-2003, 03:21 PM   #2
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
install the quicktime codec/plugin.
 
Old 11-03-2003, 03:42 PM   #3
Abe_the_Man
Member
 
Registered: Jul 2003
Location: Oshawa, Ontario, Canada
Distribution: ?????
Posts: 324

Original Poster
Rep: Reputation: 30
huh, is that it? Am i just missing the codecs? Heh, alright thanks iceman.
 
Old 11-03-2003, 06:31 PM   #4
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
You might want to give mpalyer a try, all the codecs can be downloaded very easily from
their site and mplayer is better than xine anyway.

http://www.mplayerhq.hu/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I have configure mozilla for gxine to work but realplayer is not picking up Paxmaster Linux - Software 2 11-29-2004 10:43 PM
gxine compile problem gallan Linux - Software 5 11-26-2004 02:01 AM
[gxine] mozilla-plugin is not playing online WMV file Simkin Linux - Software 0 10-17-2004 09:42 AM
gxine problem cambie Linux - Software 1 10-10-2004 01:03 AM
gxine mozilla plugin took over shoutcast playlists. murray_linux Linux - Software 4 07-25-2004 01:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration