LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-08-2014, 02:23 AM   #1
RandomTroll
Senior Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 1,959

Rep: Reputation: 271Reputation: 271Reputation: 271
gpm working erratically since upgrade to gpm-1.20.7-i486-3


A few days ago Slackware's gpm package upgraded from gpm-1.20.7-i486-2 to gpm-1.20.7-i486-3 . Since then it has started working erratically, not-pasting marked content. Also emacs sometimes act as if it hasn't detected gpm and complains about the odd command it has been given when I try to paste text into emacs; sometimes it moves the cursor whither gpm has moved the mouse's. Restarting makes it work again, at least for a few minutes.
 
Old 08-08-2014, 06:48 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware, Slarm64 & Android
Posts: 16,285

Rep: Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322
If the gpm package is borked,you can downgrade in Slackware with the upgradepkg tool.
 
Old 08-15-2014, 11:53 PM   #3
RandomTroll
Senior Member
 
Registered: Mar 2010
Distribution: Slackware
Posts: 1,959

Original Poster
Rep: Reputation: 271Reputation: 271Reputation: 271
It seems my only real problem was in emacs. I solved that by turning off gpm-mouse-mode in .emacs. I guess there's still a problem in either of the 2 packages, but it's not mine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gpm no ./configure gpm-1.20.7 EDDY1 Linux From Scratch 4 11-19-2012 05:34 PM
gpm don't have rc.gpm script rudsonalves Slackware 3 08-26-2012 08:45 AM
[SOLVED] gpm-1.20.6-make install-gpm error janakiramulu Linux From Scratch 12 05-12-2011 02:00 AM
GPM not working on 10.2 distantlyyours Slackware - Installation 1 09-25-2005 04:15 PM
Why does gpm not working? gxie Linux - General 4 11-21-2003 10:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration