-   Linux - Software (
-   -   gphoto2 problems (

axon 03-19-2004 01:49 PM

gphoto2 problems

from some of your previous suggestions I've downloaded gphoto 2...I've tried installing it but found a small problem....I'm running redhat 9, and unfortunately there was no .rpm of gphoto. ON the distribution they had available, when I run ./configure I get these errors:

checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
so, am I to assume that red hat come with no c compiler !? without it I can not run make :(

any ideas?


Genesee 03-19-2004 02:45 PM

gcc is on the distro disks -- run the package manager or program installer (not sure what its called in RH, but its in the default menu somewhere). it should be in the "development tools" section, or one with a similar name

axon 03-19-2004 04:22 PM


I've installed GCC ad all the other development packages and now I can run cofigure without a problem, however, make gives me an error message:

make: *** No targets specified and no makefile found. Stop.
can anyone guide me further?


All times are GMT -5. The time now is 05:33 PM.