-   Linux - Software (
-   -   GPDF/XPDF Crashes/Segmentation fault (

Tarrin 03-13-2005 06:52 PM

GPDF/XPDF Crashes/Segmentation fault
Hi all,

I've tried using both GPDF and XPDF on my Gnome 2.8/Debian system, but have experienced problems with both. In GPDF, it will open fine, but when I try and open a pdf file, it quits, giving this error:


(gpdf:7528): Bonobo-WARNING **: Activation exception 'Child process did not give an error message, unknown failure occurred'
XPDF merely doesn't run at all; it segfaults when I try to run it. I've tried purging the files and then reinstalling the packages to no avail, leaving me stuck using the old, cruddy Acrobat reader from Adobe (which does work).

If anybody has any suggestions as to how to rectify the problem, or anything else I might try, it would be greatly appreciated!

uberNUT69 03-14-2005 05:54 AM

does it fail on all pdf files?

I often find I need to keep acrobat around for the occasions where *pdf doesnt work

Tarrin 03-15-2005 11:14 PM

I've yet to find one that it doesn't fail on, though maybe I'm just unlucky.

Could've sworn that gpdf used to work in the beginning; I'm not sure at exactly what point it stopped working.

uberNUT69 03-16-2005 12:25 AM

perhaps make a test pdf using openoffice or html2pdf?
you might find it's a setup problem rather than a pdf rendering prob.

Tarrin 03-16-2005 05:10 PM

Huh, no beans.

All times are GMT -5. The time now is 02:20 PM.