LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-13-2014, 11:57 AM   #1
postcd
Member
 
Registered: Oct 2013
Posts: 454

Rep: Reputation: Disabled
Google Talk IM client - not pidgin


Hello, do you know any handy linux instant messaging software, not Pidgin. [or if there is some kind of pidgin portable version]

Would be good if that support Skype too

my OS is Debian
 
Old 02-13-2014, 04:17 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 22,332

Rep: Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026Reputation: 6026
Quote:
Originally Posted by postcd View Post
Hello, do you know any handy linux instant messaging software, not Pidgin. [or if there is some kind of pidgin portable version]
There are LOTS, depending on your desktop environment/version of Linux. There is kopete and empathy for starters, and there are lots of plugins for both.
Quote:
Would be good if that support Skype too
If you want Skype, you need Skype...period. That's a proprietary service/protocol.
Quote:
my OS is Debian
What version?
 
Old 02-13-2014, 05:59 PM   #3
postcd
Member
 
Registered: Oct 2013
Posts: 454

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by TB0ne View Post
There are LOTS, depending on your desktop environment/version of Linux. There is kopete and empathy for starters, and there are lots of plugins for both.
Thank you, i tried Sympathy, bud im not able to add any account into it, i click "Accounts", nothing happens, on start i see in terminal: "df warning - Model does not support contexts"

Kopete wants me to download around 77MB of related packages (Synaptic package manager)

Quote:
Originally Posted by TB0ne View Post
What version?
Code:
cat /proc/version
Linux version 3.10-3-486 (debian-kernel@lists.debian.org) (gcc version 4.7.3 (Debian 4.7.3-7) ) #1 Debian 3.10.11-1 (2013-09-10)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] --current, pidgin can't connect to google talk or google via xmpp Old_Fogie Slackware 3 04-16-2011 02:56 PM
LXer: Google Talk #2 – Google Web Toolkit & WebM with Brad Abrams LXer Syndicated Linux News 0 09-13-2010 07:50 PM
LXer: Google Talk #1 – All about App Engine with Google’s Fred Sauer LXer Syndicated Linux News 0 09-06-2010 05:00 PM
Best Voice chat client for Google talk & yahoo gopi.d Linux - Software 6 03-24-2010 01:57 PM
Gtalk (Google Talk) not working with pidgin tdbabar Linux - Software 5 08-05-2007 05:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration