-   Linux - Software (
-   -   Google chrome crashes (

ravi.xolve 04-08-2011 11:35 AM

Google chrome crashes
I am using google chrome 10.0.648.204. Whenever I open any website it simply crashes. Running it from shell gave me the following error on console:


[] Error reading Preferences: File doesn't exist. /home/ravi/.config/google-chrome/Local State: No such file or directory
Segmentation fault

Please help.

Edit: Browser crashes on just a moment after the page is displayed.

Mr. Alex 04-08-2011 12:38 PM

Did you try deleting Chrome's config directory?

business_kid 04-08-2011 12:40 PM

cat /home/ravi/.config/google-chrome/Local\ State
If it's not there, simply
touch /home/ravi/.config/google-chrome/Local\ State

find the chrome executable. 'which chrome' will probably get you a symlink, or a script. When you find the executable (mebbe chrome-bin?) run
ldd /path/to/chrome_executable |grep found.

Post all the results. How did you install the thing?

ravi.xolve 04-08-2011 11:07 PM

Yes I tried deleting the Chrome's config directory.

I installed Chrome on Opensuse 11.4 using the official RMP. OpenSuse installs other dependencies as required. I also tried to 'touch' ;) Well that doesn't work as Chrome then reports bad config file.

business_kid 04-09-2011 02:41 AM

I second Me Alex's suggestion. Then reinstall the thing - it doesn't seem you got it right.

ravi.xolve 04-10-2011 09:12 AM

Thanks you all for the replies. But now its working fine on its own, dunno what happened!

ravi.xolve 04-16-2011 06:20 AM

Another info that I would like to add is that I have observed that this happens if I leave Chrome open and hibernate my computer. After the restart the things work fine.

All times are GMT -5. The time now is 11:08 PM.