LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Gnome 2.6 and nautilus (https://www.linuxquestions.org/questions/linux-software-2/gnome-2-6-and-nautilus-189124/)

rmdnet 06-03-2004 03:05 AM

Gnome 2.6 and nautilus
 
Hi,

Yesterday I upgraded Gnome from 2.4 to 2.6. I use Mandrake 10 and I updated it from cooker. Now, Gnome starts but Nautilus gives me a segfault. I think Nautilus 2.6.1 is using 2.4.0.1 libraries although I have libnautilus 2.6.1 installed. Do you know a way to be sure of what libraries is Nautilus using?. And the way to change it?. Perhaps the solution is other ...

Thanks in advance

Rmdnet


All times are GMT -5. The time now is 09:51 PM.