LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-28-2006, 02:21 AM   #1
Dhana_pal
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Rep: Reputation: 0
Glibc-2.3.6 patches needed


Dear Friends,

Can anyone tell me where are cross compiler patch for glibc-2.3.6 available?

I am facing lots of build issues when building the glibc-2.3.6 for ppc.

Thanks in Advance,
Dhanapal A.
 
Old 12-28-2006, 04:45 AM   #2
truthfatal
Member
 
Registered: Mar 2005
Location: Winnipeg, MB
Distribution: Raspbian, Debian, Slackware, OS X
Posts: 443
Blog Entries: 9

Rep: Reputation: 32
This thread will probably get more/better replies if it gets moved to the Linux/Software Forum.
I've reported it for moving.

Also, perhaps this:
http://blogs.frugalware.org/powerpc/2006/01/06/p97
or this
http://sources.redhat.com/ml/crossgc.../msg00179.html
can be of use?

I've never compiled glibc before and your request seems to be missing some details about the issues you are having.

Last edited by truthfatal; 12-28-2006 at 04:53 AM.
 
Old 12-28-2006, 05:02 AM   #3
hemantm
LQ Newbie
 
Registered: Feb 2006
Distribution: OpenSuse, Ubuntu, Debian, Fedora
Posts: 26

Rep: Reputation: 16
You may like to check for PPC specific patches.
http://cross-lfs.org/
 
Old 12-28-2006, 09:45 AM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 13,406

Rep: Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979Reputation: 3979
Moved: This thread is more suitable in Linux - Software and has been moved accordingly to help your thread/question get the exposure it deserves.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gcc wont install, 'failed dependencies: glibc-devel is needed by gcc-3.3.3-41' TdlSnare SUSE / openSUSE 3 11-29-2004 03:13 PM
RedHat patches vs open source patches paulsh2k4 Linux - Software 1 10-14-2004 04:18 AM
Get this error message: "filesystem is needed by glibc-2.3.2-92" When installing??? Qwirt Linux - Software 1 07-28-2004 07:00 AM
glibc 2.3.4 needed to upgrade Mozilla 1.6-2 on FedoraCore1 casatirider Fedora 2 06-28-2004 11:09 AM
glibc 2.3.2 needed under slack9.0 - should I just upgrade to 9.1? melquiades Slackware 8 11-26-2003 07:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration